An open forum for AutoView issues.
Picture of Mark Davis
Fatal Error
by Mark Davis - Thursday, 4 February 2016, 4:44 PM
 

   Hello,

we recently updated to Moodle 2.9.x and Autoview works well, except when we select the "Autoview Presentations" from the "This Course" menu at the top (which attempts to go to http://oursite/mod/autoview/index.php?id=28).  When this is selected we get this error message:

Fatal error: ...

Read the rest of this topic
(155 words)
 
Picture of Vinoth Kannan
Increase Video width and height equal to slide size
by Vinoth Kannan - Tuesday, 7 January 2014, 3:45 AM
 

Hi All,

In Autoview the video size is small than the slide size. Can we increase the width and height of the video screen in autoview such that slide size and video size are equal by default.

We use Moodle 2.4.2 and latest release of autoview.

Thanks in advance

 
Picture of Mark Davis
Autoview and Moodle Mobile
by Mark Davis - Tuesday, 30 April 2013, 5:25 PM
 
Hi Tim,

I just noticed under the Autoview "New Developments" area, that you guys are working on "Delivery to Mobile clients", and I was wondering if this was being done in coordination with the relatively newly released Moodle Mobile?  We would love to be able to view Autoview videos and PowerPoints using the Moodle Mobile app.!  Thanks.

 - Mark
 
Picture of Francisco Abarca
Slide Display doen't show any image
by Francisco Abarca - Sunday, 7 April 2013, 11:18 PM
 

Hi,

I'm wondering why autoview doesn't show any image when I'm editing a slide presentation. My name images are renamed with img001_1.jpg or something like this. I don't manage to create a presentaon with jpg images. The video works finely.

Thanks in advance.

 
Picture of Pablo A
Using swf files from pdf files
by Pablo A - Friday, 15 May 2009, 1:47 PM
 
Hello!
First of all, thanks for releasing this interesting software.
I found in the ubuntu repositories a tool for converting pdf files to swf movies. I think this might be interesting for a lot of potential users of autoview.
The tool is called pdf2swf, and it works ok, though I miss some ...Read the rest of this topic
(106 words)
 
Picture of Mark Davis
Download video option
by Mark Davis - Friday, 28 September 2012, 7:45 PM
 
Tim,

I was wondering if there is an option that I can turn on that would allow users to download the videos in AutoView?  That would be really nice for offline viewing of non-protected content.
 
Picture of Mauro Zaninelli
Mac Safari Problems
by Mauro Zaninelli - Wednesday, 21 November 2012, 5:59 PM
 

Dear Tim,

I'm testing the plug-in with Mac systems and I'm having some problems. During the set-up, about the source video settings, I use:

  • Video Type: Quicktime
  • Video URL: (a file uploaded to the course) XXX.mov
  • Bandwidth: Nome
  • Eventtriggers?: None
  • Slides: Noslides.
  • ...
Read the rest of this topic
(140 words)
 
Picture of Nadav Kavalerchik
Adding "pseudo streaming" plugin to AutoView flowplayer
by Nadav Kavalerchik - Tuesday, 2 October 2012, 11:38 AM
 
How do I add pseudo streaming plugin to AutoView flowplayer?
 
Picture of Jose Fernandez
Autoview backup and moodledata files
by Jose Fernandez - Friday, 20 July 2012, 9:10 AM
 
Hey.

I have an instance of Autoview, with a video and some slides associated, and it works perfectly. I made a backup of that course and I restored as a new running smoothly.

By accessing Autoview activity restored in this new course, does not show the video or transparency. As I have seen, the ...
Read the rest of this topic
(109 words)
 
Picture of Marisa Ródenas
Plugin block_dedication defective
by Marisa Ródenas - Thursday, 24 May 2012, 6:25 PM
 
Hello, I installed Moodle 2.2 and Autoview when installed gives methe following error:

Sorry, the plugin "block_dedication" is defective or not up to date: Can not continue. 
Debug info: Plugin is Not compatible with Moodle 2.x or later.
Stack trace:
line 631 of / lib / upgradelib.php: Thrown plugin_...
Read the rest of this topic
(85 words)